RubyGems Navigation menu

aws-sdk-eks 1.45.0

Official AWS Ruby gem for Amazon Elastic Kubernetes Service (Amazon EKS). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.55.0 - June 07, 2021 (63 KB)
  2. 1.54.0 - May 19, 2021 (62.5 KB)
  3. 1.53.0 - May 10, 2021 (62.5 KB)
  4. 1.52.0 - April 26, 2021 (61.5 KB)
  5. 1.51.0 - March 10, 2021 (61 KB)
  6. 1.45.0 - October 09, 2020 (45.5 KB)
Show all versions (57 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.109.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    cf8779cd2637c8169eca42e4c8a0b399592e235aa645ed7ed609609f6107a561

    Total downloads 36,648,623

    For this version 1,653,812

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: