RubyGems Navigation menu

aws-sdk-efs 1.61.0

Official AWS Ruby gem for Amazon Elastic File System (EFS). This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.61.0 - May 31, 2023 (54.5 KB)
  2. 1.60.0 - April 28, 2023 (54.5 KB)
  3. 1.59.0 - February 15, 2023 (54.5 KB)
  4. 1.58.0 - January 18, 2023 (54.5 KB)
  5. 1.57.0 - December 16, 2022 (56 KB)
Show all versions (76 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.174.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

c4e43500cbfd4ecae083e040d6cd9fff8656dd1ee6a071223e89bdb205c8a64b

Total downloads 65,052,562

For this version 75,777

License:

Apache-2.0

Required Ruby Version: >= 2.3

Links: