RubyGems Navigation menu

aws-sdk-ec2 1.459.0

Official AWS Ruby gem for Amazon Elastic Compute Cloud (Amazon EC2). This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.466.0 - July 18, 2024 (1.25 MB)
  2. 1.465.0 - July 10, 2024 (1.24 MB)
  3. 1.464.0 - July 02, 2024 (1.24 MB)
  4. 1.463.0 - June 25, 2024 (1.24 MB)
  5. 1.462.0 - June 24, 2024 (1.23 MB)
  6. 1.459.0 - June 04, 2024 (1.23 MB)
Show all versions (484 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.193.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 180,962,386

For this version 38,018

License:

Apache-2.0

Required Ruby Version: >= 2.5

Links: