RubyGems Navigation menu

aws-sdk-ec2 1.409.0

Official AWS Ruby gem for Amazon Elastic Compute Cloud (Amazon EC2). This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 1.438.0 - February 14, 2024 (1,21 Mo)
  2. 1.437.0 - January 29, 2024 (1,21 Mo)
  3. 1.436.0 - January 26, 2024 (1,21 Mo)
  4. 1.435.0 - January 24, 2024 (1,01 Mo)
  5. 1.434.0 - January 22, 2024 (1,01 Mo)
  6. 1.409.0 - September 27, 2023 (991 ko)
Voir toutes les versions (454)

Dépendances de Runtime (2):

aws-sdk-core ~> 3, >= 3.184.0
aws-sigv4 ~> 1.1

Propriétaires:

Pushed by:

Auteurs:

  • Amazon Web Services

Total de contrôle SHA 256:

67db774a8b9949f9c9a0cb75ec4d2686c195dbd1753245d88acf18769b365c13

Total de téléchargements 166 104 666

Pour cette version 29 131

License:

Apache-2.0

Version de Ruby requise: >= 2.3

Liens: