RubyGems Navigation menu

aws-sdk-ec2 1.379.0

Official AWS Ruby gem for Amazon Elastic Compute Cloud (Amazon EC2). This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.430.0 - December 08, 2023 (1 MB)
  2. 1.429.0 - December 06, 2023 (1 MB)
  3. 1.428.0 - December 05, 2023 (1 MB)
  4. 1.427.0 - November 28, 2023 (1 MB)
  5. 1.426.0 - November 22, 2023 (1 MB)
  6. 1.379.0 - May 05, 2023 (965 KB)
Show all versions (446 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.165.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

9073e574109cfe3e0fd6343d602d2c23123cc477821a49b463a8175c12a3b269

Total downloads 160,148,849

For this version 418,989

License:

Apache-2.0

Required Ruby Version: >= 2.3

Links: