RubyGems Navigation menu

aws-sdk-ec2 1.378.0

Official AWS Ruby gem for Amazon Elastic Compute Cloud (Amazon EC2). This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.427.0 - November 28, 2023 (1 MB)
  2. 1.426.0 - November 22, 2023 (1 MB)
  3. 1.425.0 - November 21, 2023 (1 MB)
  4. 1.424.0 - November 20, 2023 (1 MB)
  5. 1.423.0 - November 17, 2023 (1 MB)
  6. 1.378.0 - May 03, 2023 (964 KB)
Show all versions (443 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.165.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

fee16f76ccf809e488d6a085299dd1c4df244631e552734e3fa15dd6ac42e914

Total downloads 159,501,476

For this version 105,618

License:

Apache-2.0

Required Ruby Version: >= 2.3

Links: