RubyGems Navigation menu

aws-sdk-ec2 1.347.0

Official AWS Ruby gem for Amazon Elastic Compute Cloud (Amazon EC2). This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

Installeer:
=

Versies:

  1. 1.465.0 - July 10, 2024 (1,24 MB)
  2. 1.464.0 - July 02, 2024 (1,24 MB)
  3. 1.463.0 - June 25, 2024 (1,24 MB)
  4. 1.462.0 - June 24, 2024 (1,23 MB)
  5. 1.461.0 - June 14, 2024 (1,23 MB)
  6. 1.347.0 - November 08, 2022 (984 KB)
Toon alle versies (483 totaal)

Runtime afhankelijkheden (2):

aws-sdk-core ~> 3, >= 3.165.0
aws-sigv4 ~> 1.1

Eigenaren:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 180.627.688

Voor deze versie 68.207

Licentie:

Apache-2.0

Required Ruby Version: >= 2.3

Links: