RubyGems Navigation menu

aws-sdk-ec2 1.221.0

Official AWS Ruby gem for Amazon Elastic Compute Cloud (Amazon EC2). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.225.0 - February 17, 2021 (724 KB)
  2. 1.224.0 - February 04, 2021 (723 KB)
  3. 1.223.0 - February 03, 2021 (720 KB)
  4. 1.222.0 - February 02, 2021 (718 KB)
  5. 1.221.0 - January 22, 2021 (718 KB)
Show all versions (243 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.109.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    237e7e00bfd73853048a3db4a5e1f951e032172f16cf62e74a7f2a5b1f4a8d57

    Total downloads 67,344,835

    For this version 288,653

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: