RubyGems Navigation menu

aws-sdk-ebs 1.4.0

Official AWS Ruby gem for Amazon Elastic Block Store (Amazon EBS). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.11.0 - September 30, 2020 (20.5 KB)
  2. 1.10.0 - September 15, 2020 (20.5 KB)
  3. 1.9.0 - September 10, 2020 (20.5 KB)
  4. 1.8.0 - August 25, 2020 (20.5 KB)
  5. 1.7.0 - July 09, 2020 (20 KB)
  6. 1.4.0 - May 28, 2020 (13 KB)
Show all versions (13 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.71.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    890db6da62c7c6e5decb43d42e5fc42a13d331fb281790e8addd306915a623c7

    Total downloads 7,086,617

    For this version 346,565

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: