RubyGems Navigation menu

aws-sdk-dynamodb 1.12.0

Official AWS Ruby gem for Amazon DynamoDB (DynamoDB). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.51.0 - July 02, 2020 (156 KB)
  2. 1.50.0 - June 23, 2020 (156 KB)
  3. 1.49.1 - June 11, 2020 (156 KB)
  4. 1.48.0 - May 28, 2020 (156 KB)
  5. 1.47.0 - May 18, 2020 (156 KB)
  6. 1.12.0 - September 05, 2018 (124 KB)
Show all versions (68 total)

Runtime Dependencies (2):

Owners:

Authors:

  • Amazon Web Services

SHA 256 checksum:

89bc7175d1d49cd9991c75fb43a29f4de183ffb8bb286df446716173707d0844

Total downloads 40,623,725

For this version 95,310

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

Apache-2.0

Required Ruby Version: >= 0

Links: