RubyGems Navigation menu

aws-sdk-dynamodb 1.104.0

Official AWS Ruby gem for Amazon DynamoDB (DynamoDB). This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 1.109.0 - May 13, 2024 (212 ko)
  2. 1.108.0 - May 02, 2024 (212 ko)
  3. 1.107.0 - April 25, 2024 (208 ko)
  4. 1.106.0 - March 20, 2024 (208 ko)
  5. 1.105.0 - March 06, 2024 (201 ko)
  6. 1.104.0 - February 20, 2024 (201 ko)
Voir toutes les versions (127)

Dépendances de Runtime (2):

aws-sdk-core ~> 3, >= 3.191.0
aws-sigv4 ~> 1.1

Propriétaires:

Pushed by:

Auteurs:

  • Amazon Web Services

Total de contrôle SHA 256:

9de089ef2b0e39895f0c638dcb4cf10595fb391faa8f15086eaec992e2a7a11d

Total de téléchargements 135 577 245

Pour cette version 249 607

License:

Apache-2.0

Version de Ruby requise: >= 2.5

Liens: