RubyGems Navigation menu

aws-sdk-dynamodb 1.0.0.rc7

Official AWS Ruby gem for Amazon DynamoDB (DynamoDB). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.58.0 - November 23, 2020 (165 KB)
  2. 1.57.0 - November 09, 2020 (161 KB)
  3. 1.56.0 - November 05, 2020 (157 KB)
  4. 1.55.0 - October 05, 2020 (157 KB)
  5. 1.54.0 - September 30, 2020 (156 KB)
  6. 1.0.0.rc7 - May 23, 2017 (89 KB)
Show all versions (75 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3.0.0.rc12
  • aws-sigv4 ~> 1.0
  • Owners:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    315bf338808f94dfa8cf15e030c6f64e01eec5d10a6b4b3472c6cb67a9fbabf0

    Total downloads 48,570,722

    For this version 7,347

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Required Rubygems Version: > 1.3.1

    Links: