RubyGems Navigation menu

aws-sdk-dynamodb 1.0.0.rc14

Official AWS Ruby gem for Amazon DynamoDB (DynamoDB). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.55.0 - October 05, 2020 (157 KB)
  2. 1.54.0 - September 30, 2020 (156 KB)
  3. 1.53.0 - September 15, 2020 (156 KB)
  4. 1.52.0 - August 25, 2020 (156 KB)
  5. 1.51.0 - July 02, 2020 (156 KB)
  6. 1.0.0.rc14 - August 16, 2017 (92 KB)
Show all versions (72 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3.0.0.rc20
  • aws-sigv4 ~> 1.0
  • Owners:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    799a3a31c6ffa620079f195c36969289cc194a5b53bbfda5c7339b4fb648859e

    Total downloads 46,957,032

    For this version 659

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Required Rubygems Version: > 1.3.1

    Links: