RubyGems Navigation menu

aws-sdk-dlm 1.34.0

Official AWS Ruby gem for Amazon Data Lifecycle Manager (Amazon DLM). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.39.0 - February 04, 2021 (22.5 KB)
  2. 1.38.0 - February 02, 2021 (22 KB)
  3. 1.37.0 - December 17, 2020 (22 KB)
  4. 1.36.0 - November 06, 2020 (19.5 KB)
  5. 1.35.0 - September 30, 2020 (19.5 KB)
  6. 1.34.0 - September 16, 2020 (19.5 KB)
Show all versions (42 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.99.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    ca6d47c2df1867775b30a31d6b9653e046c337d0736d5a126678d3b4a63ede06

    Total downloads 30,654,367

    For this version 374,950

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: