RubyGems Navigation menu

aws-sdk-detective 1.4.0

Official AWS Ruby gem for Amazon Detective. This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.18.0 - May 14, 2021 (25 KB)
  2. 1.17.0 - April 21, 2021 (24.5 KB)
  3. 1.16.0 - March 31, 2021 (24.5 KB)
  4. 1.15.0 - March 10, 2021 (23 KB)
  5. 1.14.0 - February 25, 2021 (18.5 KB)
  6. 1.4.0 - March 31, 2020 (18 KB)
Show all versions (20 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.71.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    975b0dcaba364ec3d2c0de7f0063dacca44236e8dab4f15a7fb3738996685bea

    Total downloads 12,250,900

    For this version 833,437

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: