RubyGems Navigation menu

aws-sdk-databasemigrationservice 1.22.0

Official AWS Ruby gem for AWS Database Migration Service. This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.39.0 - July 27, 2020 (99.5 KB)
  2. 1.38.0 - July 02, 2020 (86.5 KB)
  3. 1.37.0 - June 26, 2020 (86.5 KB)
  4. 1.36.0 - June 23, 2020 (85.5 KB)
  5. 1.35.1 - June 11, 2020 (85.5 KB)
  6. 1.22.0 - May 15, 2019 (71 KB)
Show all versions (55 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.52.1
  • aws-sigv4 ~> 1.1
  • Owners:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    b6b9d8c5ceb831c73a92f85fcf76e3f95c59e12bbc9ed907d60ad63e58ec0341

    Total downloads 33,061,678

    For this version 303,377

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: