RubyGems Navigation menu

aws-sdk-databasemigrationservice 1.20.0

Official AWS Ruby gem for AWS Database Migration Service. This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.39.0 - July 27, 2020 (99.5 KB)
  2. 1.38.0 - July 02, 2020 (86.5 KB)
  3. 1.37.0 - June 26, 2020 (86.5 KB)
  4. 1.36.0 - June 23, 2020 (85.5 KB)
  5. 1.35.1 - June 11, 2020 (85.5 KB)
  6. 1.20.0 - March 22, 2019 (70.5 KB)
Show all versions (55 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.48.2
  • aws-sigv4 ~> 1.1
  • Owners:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    ced398fcaa89b4690604dce823b0265e9737d9541efd0e1c18201bcd7cd6d850

    Total downloads 33,062,268

    For this version 2,245,195

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: