RubyGems Navigation menu

aws-sdk-costexplorer 1.45.0

Official AWS Ruby gem for AWS Cost Explorer Service (AWS Cost Explorer). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.45.0 - July 08, 2020 (56.5 KB)
  2. 1.44.0 - June 23, 2020 (56 KB)
  3. 1.43.1 - June 11, 2020 (56 KB)
  4. 1.42.0 - May 28, 2020 (56 KB)
  5. 1.41.0 - May 07, 2020 (56 KB)
Show all versions (47 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.99.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    da0b8b5f917bf03a41f5b4af7e9d040b1c9696315ac88ee236d9af5a00c2d7b4

    Total downloads 30,408,803

    For this version 100,814

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: