RubyGems Navigation menu

aws-sdk-core 3.95.0

Provides API clients for AWS. This gem is part of the official AWS SDK for Ruby.

版本列表:

  1. 3.104.3 - July 23, 2020 (267.0 KB)
  2. 3.104.2 - July 22, 2020 (267.0 KB)
  3. 3.104.1 - July 20, 2020 (267.0 KB)
  4. 3.104.0 - July 15, 2020 (267.0 KB)
  5. 3.103.0 - July 01, 2020 (266.0 KB)
  6. 3.95.0 - May 07, 2020 (264.5 KB)
显示所有 (1167 个版本)

Runtime 依赖关系 (4):

  • aws-eventstream ~> 1, >= 1.0.2
  • aws-partitions ~> 1, >= 1.239.0
  • aws-sigv4 ~> 1.1
  • jmespath ~> 1.0
  • 所有者:

    Pushed by:

    作者:

    • Amazon Web Services

    SHA 256 checksum:

    be0a619b86c36536bf69a399854a7bd7a0b90df282282c40ff8c9436c259ba57

    下载总次数 301,739,832

    这个版本 2,372,833

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    Apache-2.0

    需要的 Ruby 版本: >= 0

    相关链接: