RubyGems Navigation menu

aws-sdk-core 3.187.0

Provides API clients for AWS. This gem is part of the official AWS SDK for Ruby.

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Versiones:

  1. 3.192.0 - April 16, 2024 (353 KB)
  2. 3.191.6 - April 02, 2024 (350 KB)
  3. 3.191.5 - March 26, 2024 (350 KB)
  4. 3.191.4 - March 15, 2024 (350 KB)
  5. 3.191.3 - February 20, 2024 (350 KB)
  6. 3.187.0 - November 17, 2023 (347 KB)
Mostrar todas las versiones (1383 total)

dependencias de Runtime (4):

aws-eventstream ~> 1, >= 1.0.2
aws-partitions ~> 1, >= 1.651.0
aws-sigv4 ~> 1.5
jmespath ~> 1, >= 1.6.1

Propietarios:

Subida por:

Autores:

  • Amazon Web Services

SHA 256 checksum:

b0b776d8be7fcc2b008fae511c02a7a381f31c5836319ccf86d4d97439d42e87

Total de descargas 1.209.881.387

Para esta versión 1.020.389

Licencia:

Apache-2.0

Versión de Ruby requerida: >= 2.3

Enlace: