RubyGems Navigation menu

aws-sdk-core 3.169.0

Provides API clients for AWS. This gem is part of the official AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

instalar:
=

Versões:

  1. 3.197.2 - June 20, 2024 (357 KB)
  2. 3.197.1 - June 19, 2024 (357 KB)
  3. 3.197.0 - June 05, 2024 (357 KB)
  4. 3.196.1 - May 14, 2024 (356 KB)
  5. 3.196.0 - May 13, 2024 (356 KB)
  6. 3.169.0 - January 18, 2023 (335 KB)
Mostrar todas as versões (1394)

Runtime Dependencies (4):

aws-eventstream ~> 1, >= 1.0.2
aws-partitions ~> 1, >= 1.651.0
aws-sigv4 ~> 1.5
jmespath ~> 1, >= 1.6.1

Donos:

Pushed by:

Autores:

  • Amazon Web Services

SHA 256 checksum:

= Copy to clipboard Copied!

Total de downloads 1.243.057.542

Desta versão 4.323.659

Licença:

Apache-2.0

Versão Requerida do Ruby: >= 2.3

Links: