RubyGems Navigation menu

aws-sdk-core 3.166.0

Provides API clients for AWS. This gem is part of the official AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 3.196.1 - May 14, 2024 (356 KB)
  2. 3.196.0 - May 13, 2024 (356 KB)
  3. 3.195.0 - May 10, 2024 (356 KB)
  4. 3.194.2 - May 07, 2024 (355 KB)
  5. 3.194.1 - May 03, 2024 (355 KB)
  6. 3.166.0 - October 26, 2022 (341 KB)
Show all versions (1391 total)

Runtime Dependencies (4):

aws-eventstream ~> 1, >= 1.0.2
aws-partitions ~> 1, >= 1.651.0
aws-sigv4 ~> 1.5
jmespath ~> 1, >= 1.6.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

827b82a31f13007fbd3ce78801949019ad3b6fa0c658270d5caa6095cb4945fa

Total downloads 1,229,237,460

For this version 7,310,743

License:

Apache-2.0

Required Ruby Version: >= 2.3

Links: