RubyGems Navigation menu

aws-sdk-core 3.131.6

Provides API clients for AWS. This gem is part of the official AWS SDK for Ruby.

版本列表:

  1. 3.168.2 - November 29, 2022 (341.0 KB)
  2. 3.168.1 - November 18, 2022 (341.0 KB)
  3. 3.168.0 - November 17, 2022 (341.0 KB)
  4. 3.167.0 - November 09, 2022 (340.5 KB)
  5. 3.166.0 - October 26, 2022 (340.5 KB)
  6. 3.131.6 - August 03, 2022 (306.0 KB)
显示所有 (1336 个版本)

Runtime 依赖关系 (4):

  • aws-eventstream ~> 1, >= 1.0.2
  • aws-partitions ~> 1, >= 1.525.0
  • aws-sigv4 ~> 1.1
  • jmespath ~> 1, >= 1.6.1
  • 所有者:

    Pushed by:

    作者:

    • Amazon Web Services

    SHA 256 checksum:

    f3d235a9d9b32eca571c419f878270135a7bd2530cdedb2d9cde4955e8e7a6ff

    下载总次数 838,150,186

    这个版本 2,559,890

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    Apache-2.0

    需要的 Ruby 版本: >= 2.3

    相关链接: