RubyGems Navigation menu

aws-sdk-core 3.131.1

Provides API clients for AWS. This gem is part of the official AWS SDK for Ruby.

版本列表:

  1. 3.132.0 - August 08, 2022 (306.5 KB)
  2. 3.131.6 - August 03, 2022 (306.0 KB)
  3. 3.131.5 - July 28, 2022 (306.0 KB)
  4. 3.131.4 - July 27, 2022 (306.0 KB)
  5. 3.131.3 - July 18, 2022 (306.0 KB)
  6. 3.131.1 - May 20, 2022 (305.5 KB)
显示所有 (1296 个版本)

Runtime 依赖关系 (4):

  • aws-eventstream ~> 1, >= 1.0.2
  • aws-partitions ~> 1, >= 1.525.0
  • aws-sigv4 ~> 1.1
  • jmespath ~> 1, >= 1.6.1
  • 所有者:

    Pushed by:

    作者:

    • Amazon Web Services

    SHA 256 checksum:

    481c602d682b61abccb4e9f5b64750907bb49758f6f31b3bec599819951a3f7a

    下载总次数 757,489,500

    这个版本 15,545,136

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    Apache-2.0

    需要的 Ruby 版本: >= 2.3

    相关链接: