RubyGems Navigation menu

aws-sdk-core 3.125.2

Provides API clients for AWS. This gem is part of the official AWS SDK for Ruby.

Versions:

  1. 3.131.2 - June 20, 2022 (306 ko)
  2. 3.131.1 - May 20, 2022 (306 ko)
  3. 3.131.0 - May 16, 2022 (306 ko)
  4. 3.130.2 - April 22, 2022 (306 ko)
  5. 3.130.1 - April 12, 2022 (306 ko)
  6. 3.125.2 - January 10, 2022 (300 ko)
Voir toutes les versions (1291)

Dépendances de Runtime (4):

  • aws-eventstream ~> 1, >= 1.0.2
  • aws-partitions ~> 1, >= 1.525.0
  • aws-sigv4 ~> 1.1
  • jmespath ~> 1.0
  • Propriétaires:

    Pushed by:

    Auteurs:

    • Amazon Web Services

    Total de contrôle SHA 256:

    d754e012209d2659197c79f7c3255f25574c35f058411442cc53a78cc2b7e8ca

    Total de téléchargements 728 584 254

    Pour cette version 1 228 160

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    Apache-2.0

    Version de Ruby requise: >= 2.3

    Liens: