RubyGems Navigation menu

aws-sdk-core 3.125.1

Provides API clients for AWS. This gem is part of the official AWS SDK for Ruby.

Versões:

  1. 3.131.2 - June 20, 2022 (306 KB)
  2. 3.131.1 - May 20, 2022 (306 KB)
  3. 3.131.0 - May 16, 2022 (306 KB)
  4. 3.130.2 - April 22, 2022 (306 KB)
  5. 3.130.1 - April 12, 2022 (306 KB)
  6. 3.125.1 - January 04, 2022 (300 KB)
Mostrar todas as versões (1291)

Runtime Dependencies (4):

  • aws-eventstream ~> 1, >= 1.0.2
  • aws-partitions ~> 1, >= 1.525.0
  • aws-sigv4 ~> 1.1
  • jmespath ~> 1.0
  • Donos:

    Pushed by:

    Autores:

    • Amazon Web Services

    SHA 256 checksum:

    811ff2233b6018785f4a970a66a94bd29505f96c1831626cd2fdab3cdb09659f

    Total de downloads 725.966.788

    Desta versão 2.980.407

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licença:

    Apache-2.0

    Versão Requerida do Ruby: >= 2.3

    Links: