RubyGems Navigation menu

aws-sdk-core 3.125.0

Provides API clients for AWS. This gem is part of the official AWS SDK for Ruby.

Versionen:

  1. 3.131.2 - June 20, 2022 (306 KB)
  2. 3.131.1 - May 20, 2022 (306 KB)
  3. 3.131.0 - May 16, 2022 (306 KB)
  4. 3.130.2 - April 22, 2022 (306 KB)
  5. 3.130.1 - April 12, 2022 (306 KB)
  6. 3.125.0 - December 21, 2021 (300 KB)
Zeige alle Versionen (1291 total)

Runtime Abhängigkeiten (4):

  • aws-eventstream ~> 1, >= 1.0.2
  • aws-partitions ~> 1, >= 1.525.0
  • aws-sigv4 ~> 1.1
  • jmespath ~> 1.0
  • Besitzer:

    Pushed by:

    Autoren:

    • Amazon Web Services

    SHA 256-Prüfsumme:

    56c1ec8bdeb6861d812c840bff5987818083f28b5f2ad184241fe68a90e1b31a

    Downloads insgesamt 725.150.032

    Für diese Version 5.695.669

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenz:

    Apache-2.0

    Erforderliche Ruby-Version: >= 2.3

    Links: