RubyGems Navigation menu

aws-sdk-codestarconnections 1.3.0

Official AWS Ruby gem for AWS CodeStar connections. This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.11.0 - September 30, 2020 (17.5 KB)
  2. 1.10.0 - September 18, 2020 (17.5 KB)
  3. 1.9.0 - September 15, 2020 (17.5 KB)
  4. 1.8.0 - August 25, 2020 (17.5 KB)
  5. 1.7.0 - June 29, 2020 (17.5 KB)
  6. 1.3.0 - May 07, 2020 (14 KB)
Show all versions (13 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.71.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    54e699fac91693c7cbb8d6f33251046e9becb524442a70dfd069ce56de3cceaa

    Total downloads 6,927,620

    For this version 619,789

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: