RubyGems Navigation menu

aws-sdk-codestarconnections 1.16.0

Official AWS Ruby gem for AWS CodeStar connections. This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.18.0 - September 01, 2021 (22.5 KB)
  2. 1.17.0 - July 30, 2021 (22.5 KB)
  3. 1.16.0 - July 28, 2021 (22.5 KB)
  4. 1.15.0 - April 14, 2021 (22.5 KB)
  5. 1.14.0 - March 10, 2021 (22.5 KB)
Show all versions (20 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.118.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    f95aedb38f550158295032e403e9ed4b39399aeb5e13a831f06d247e5d92688a

    Total downloads 13,845,613

    For this version 40,193

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: