RubyGems Navigation menu

aws-sdk-codepipeline 1.67.0

Official AWS Ruby gem for AWS CodePipeline (CodePipeline). This gem is part of the AWS SDK for Ruby.

Gemfile:
= クリップボードにコピー コピー完了!

インストール:
=

バージョン履歴:

  1. 1.72.0 - May 13, 2024 (81.5KB)
  2. 1.71.0 - April 26, 2024 (81.5KB)
  3. 1.70.0 - April 25, 2024 (79.5KB)
  4. 1.69.0 - February 08, 2024 (79KB)
  5. 1.68.0 - January 26, 2024 (76.5KB)
  6. 1.67.0 - November 28, 2023 (67.5KB)
全てのバージョンを表示(全87件)

Runtime依存関係 (2):

aws-sdk-core ~> 3, >= 3.188.0
aws-sigv4 ~> 1.1

所有者:

プッシュ者:

作者:

  • Amazon Web Services

SHA 256チェックサム:

e372a5beaf9a203f382973aa2c3283e65d2ded1509e8e6f14ad090edb78d0e34

累計ダウンロード数 72,123,073

このバージョンのみ 524,527

ライセンス:

Apache-2.0

必要なRubyのバージョン: >= 2.5

リンク: