RubyGems Navigation menu

aws-sdk-cloudtrail 1.38.0

Official AWS Ruby gem for AWS CloudTrail (CloudTrail). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.39.0 - October 18, 2021 (46 KB)
  2. 1.38.0 - September 01, 2021 (46 KB)
  3. 1.37.0 - July 30, 2021 (45.5 KB)
  4. 1.36.0 - July 28, 2021 (45.5 KB)
  5. 1.35.0 - June 04, 2021 (45.5 KB)
Show all versions (55 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.120.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    a5b9d52442a5c7ce11115929d4bfa8d2713097c9a3f94bd2bb5e31647c0e6fe3

    Total downloads 47,612,654

    For this version 685,505

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 2.3

    Links: