RubyGems Navigation menu

aws-sdk-cloudtrail 1.17.0

Official AWS Ruby gem for AWS CloudTrail (CloudTrail). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.23.0 - May 28, 2020 (37 KB)
  2. 1.22.0 - May 07, 2020 (37 KB)
  3. 1.21.0 - March 16, 2020 (37 KB)
  4. 1.20.0 - November 20, 2019 (32.5 KB)
  5. 1.19.0 - November 01, 2019 (30.5 KB)
  6. 1.17.0 - July 25, 2019 (30 KB)
Show all versions (38 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.61.1
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    c22230785801d92a3c1b8328a121ceffe8cbba4dea097c1cd4ffcbb39bfe46ed

    Total downloads 30,927,096

    For this version 2,682,983

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: