RubyGems Navigation menu

aws-sdk-cloudtrail 1.13.0

Official AWS Ruby gem for AWS CloudTrail (CloudTrail). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.38.0 - September 01, 2021 (46 KB)
  2. 1.37.0 - July 30, 2021 (45.5 KB)
  3. 1.36.0 - July 28, 2021 (45.5 KB)
  4. 1.35.0 - June 04, 2021 (45.5 KB)
  5. 1.34.0 - March 10, 2021 (45 KB)
  6. 1.13.0 - May 15, 2019 (30 KB)
Show all versions (54 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.52.1
  • aws-sigv4 ~> 1.1
  • Owners:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    924e551f067afed72ca7da86f59c7eaffa8d600c961ee0e1e359239f55ea0547

    Total downloads 46,736,782

    For this version 330,477

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: