RubyGems Navigation menu

aws-sdk-cloudtrail 1.0.0.rc8

Official AWS Ruby gem for AWS CloudTrail (CloudTrail). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.26.0 - July 02, 2020 (37 KB)
  2. 1.25.0 - June 23, 2020 (37 KB)
  3. 1.24.1 - June 11, 2020 (37 KB)
  4. 1.23.0 - May 28, 2020 (37 KB)
  5. 1.22.0 - May 07, 2020 (37 KB)
  6. 1.0.0.rc8 - June 29, 2017 (26 KB)
Show all versions (42 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3.0.0.rc14
  • aws-sigv4 ~> 1.0
  • Owners:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    ba788bf15d467ae4ff0a03f88350192069db8a3605d7c7527ecea52ad8482b5a

    Total downloads 33,706,966

    For this version 549

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Required Rubygems Version: > 1.3.1

    Links: