RubyGems Navigation menu

aws-sdk-appmesh 1.0.0

Official AWS Ruby gem for AWS App Mesh. This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.28.0 - July 09, 2020 (58.5 KB)
  2. 1.27.0 - June 23, 2020 (47 KB)
  3. 1.26.0 - June 17, 2020 (47 KB)
  4. 1.25.1 - June 11, 2020 (45 KB)
  5. 1.24.0 - May 28, 2020 (45 KB)
  6. 1.0.0 - November 29, 2018 (22 KB)
Show all versions (31 total)

Runtime Dependencies (2):

  • aws-sdk-core >= 3.39.0, ~> 3
  • aws-sigv4 ~> 1.0
  • Owners:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    6f2d68fb3226bec8b86676efb584cf1259af0ed550041ea16282c6f80ec5bfcb

    Total downloads 19,226,843

    For this version 1,864,221

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: