RubyGems Navigation menu

aws-sdk-applicationautoscaling 1.57.0

Official AWS Ruby gem for Application Auto Scaling. This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.59.0 - December 01, 2021 (43.5 KB)
  2. 1.58.0 - November 04, 2021 (43.5 KB)
  3. 1.57.0 - October 18, 2021 (43.5 KB)
  4. 1.56.0 - October 05, 2021 (43.5 KB)
  5. 1.55.0 - September 01, 2021 (43 KB)
Show all versions (73 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.121.2
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    ca688dd2cfbe0bbeca04b49a2b8419c360bfef000afe76bd632e39b031374007

    Total downloads 48,418,788

    For this version 198,360

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 2.3

    Links: