RubyGems Navigation menu

aws-sdk-appconfig 1.4.0

Official AWS Ruby gem for Amazon AppConfig (AppConfig). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.5.0 - May 07, 2020 (27.5 KB)
  2. 1.4.0 - March 31, 2020 (27 KB)
  3. 1.3.0 - March 16, 2020 (26 KB)
  4. 1.1.0 - February 20, 2020 (24.5 KB)
  5. 1.0.0 - November 25, 2019 (23 KB)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.71.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    2a80789d2d2303b2ba05f27ad8bde47ebec984e4e01875f79f03ffa28d25dfbc

    Total downloads 3,622,448

    For this version 603,424

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: