RubyGems Navigation menu

aws-sdk-appconfig 1.0.0

Official AWS Ruby gem for Amazon AppConfig (AppConfig). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.6.0 - May 28, 2020 (27.5 KB)
  2. 1.5.0 - May 07, 2020 (27.5 KB)
  3. 1.4.0 - March 31, 2020 (27 KB)
  4. 1.3.0 - March 16, 2020 (26 KB)
  5. 1.1.0 - February 20, 2020 (24.5 KB)
  6. 1.0.0 - November 25, 2019 (23 KB)
Show all versions (6 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.71.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    5cdc5aeffa449a39085466f55002b69c442995f97ca860f44c37d64d74d91a67

    Total downloads 3,760,159

    For this version 1,627,281

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: