RubyGems Navigation menu

aws-sdk-apigateway 1.54.0

Official AWS Ruby gem for Amazon API Gateway. This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.56.0 - October 29, 2020 (106 KB)
  2. 1.55.0 - October 01, 2020 (105 KB)
  3. 1.54.0 - September 30, 2020 (105 KB)
  4. 1.53.0 - September 17, 2020 (105 KB)
  5. 1.52.0 - September 15, 2020 (104 KB)
Show all versions (69 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.109.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    2059665ac749347a9e52ac8ab0f0aef9ae60bd3f31a00400620d8ae9f023bb2b

    Total downloads 37,192,954

    For this version 41,089

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: