RubyGems Navigation menu

aws-sdk-apigateway 1.41.0

Official AWS Ruby gem for Amazon API Gateway. This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.55.0 - October 01, 2020 (105 KB)
  2. 1.54.0 - September 30, 2020 (105 KB)
  3. 1.53.0 - September 17, 2020 (105 KB)
  4. 1.52.0 - September 15, 2020 (104 KB)
  5. 1.51.0 - August 25, 2020 (104 KB)
  6. 1.41.0 - May 28, 2020 (102 KB)
Show all versions (68 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.71.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    e33adf5787fc10ed216c5aca1e214df8841ff8f2e894edf7fec22efd55a5d110

    Total downloads 36,761,237

    For this version 228,106

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: