RubyGems Navigation menu

aws-sdk-apigateway 1.18.0

Official AWS Ruby gem for Amazon API Gateway. This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.42.0 - June 05, 2020 (103 KB)
  2. 1.41.0 - May 28, 2020 (102 KB)
  3. 1.40.0 - May 07, 2020 (102 KB)
  4. 1.39.0 - May 04, 2020 (102 KB)
  5. 1.38.0 - April 07, 2020 (102 KB)
  6. 1.18.0 - October 05, 2018 (96.5 KB)
Show all versions (56 total)

Runtime Dependencies (2):

  • aws-sdk-core >= 3.26.0, ~> 3
  • aws-sigv4 ~> 1.0
  • Owners:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    a631bfabe2b3129e6f6094a55f4f001ef9f885ed2ecb24610f6f9268b5399659

    Total downloads 31,358,630

    For this version 374,686

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: