RubyGems Navigation menu

aws-sdk-amplify 1.21.0

Official AWS Ruby gem for AWS Amplify (Amplify). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.21.0 - July 09, 2020 (36 KB)
  2. 1.20.0 - June 24, 2020 (36 KB)
  3. 1.19.0 - June 23, 2020 (35 KB)
  4. 1.18.1 - June 11, 2020 (34.5 KB)
  5. 1.17.0 - May 28, 2020 (34.5 KB)
Show all versions (23 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.99.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    8cd06a537bbb121462ca4ddbdf968b286c3ac7ffebcf39f5d7c45438007e6829

    Total downloads 18,881,604

    For this version 95,737

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: