RubyGems Navigation menu

awesome-grpc-that-works 0.12.2

Send RPCs from Ruby using GRPC

Versions:

  1. 0.14.0.dev - March 09, 2016 (2.09 MB)
  2. 0.12.2 - March 09, 2016 (701 KB)
  3. 0.12.1 - March 09, 2016 (701 KB)

Runtime Dependencies (2):

  • googleauth ~> 0.5.1
  • google-protobuf ~> 3.0.0alpha.1.1
  • Development Dependencies (8):

  • bundler ~> 1.9
  • logging ~> 2.0
  • rake ~> 10.4
  • rake-compiler ~> 0.9
  • rspec ~> 3.2
  • rubocop ~> 0.30.0
  • signet ~> 0.7.0
  • simplecov ~> 0.9
  • Requirements:

    libgrpc ~> 0.11.0 needs to be installed

    Owners:

    Authors:

    • gRPC Authors

    SHA 256 checksum:

    710fd0ae45e4c4ddbff35319a4ff1a6073a29123ba491a297755b6a8b9e584b8

    Total downloads 6,280

    For this version 2,978

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    BSD-3-Clause

    Required Ruby Version: >= 2.0.0

    Links: