RubyGems Navigation menu

authpds 1.1.5

Libraries that use Ex Libris products, can integrate Rails application with PDS to provide single sign-on across systems.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 1.1.5 - October 22, 2014 (20.5 KB)
  2. 1.1.4 - December 17, 2013 (19.5 KB)
  3. 1.1.3 - December 17, 2013 (19.5 KB)
  4. 1.1.2 - December 16, 2013 (19.0 KB)
  5. 1.1.1 - September 25, 2013 (19.0 KB)
显示所有版本 (共 46 个)

Runtime 依赖 (6):

activerecord >= 3.2.14
activesupport >= 3.2.14
authlogic ~> 3.4.0
institutions ~> 0.1.3
nokogiri ~> 1.6.0
require_all ~> 1.3.1

Development 依赖 (4):

pry ~> 0.10.1
rake ~> 10.3.0
vcr ~> 2.9.0
webmock ~> 1.20.0

业主:

作者:

  • Scot Dalton

SHA 256 校验和:

fa6fa98c68affa17d563c74c4baaf55ce8ffc83ad592df4438b58f06c4f74374

下载总量 175,574

这个版本 6,084

许可:

MIT

需要的 Ruby 版本: >= 0

链接: