RubyGems Navigation menu

atspi_app_driver 0.5.0

Test GirFFI-based applications using Atspi

Versions:

  1. 0.7.0 - November 14, 2020 (8 KB)
  2. 0.6.0 - October 19, 2019 (8 KB)
  3. 0.5.0 - September 27, 2018 (8 KB)
  4. 0.4.0 - September 08, 2018 (8 KB)
  5. 0.3.1 - May 31, 2018 (8 KB)
Show all versions (15 total)

Runtime Dependencies (1):

  • gir_ffi ~> 0.14.0
  • Development Dependencies (4):

  • bundler >= 0
  • gir_ffi-gtk ~> 0.14.0
  • minitest ~> 5.5
  • rake ~> 12.0
  • Owners:

    Authors:

    • Matijs van Zuijlen

    SHA 256 checksum:

    9bbc5f11225c9daabcab1b04c270874d098655b05fe34a61c7169675887bca3d

    Total downloads 15,297

    For this version 685

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: >= 2.2.0

    Links: