RubyGems Navigation menu

asciidoctor-iso 0.10.4

asciidoctor-iso lets you write ISO standards in AsciiDoc syntax. This gem is in active development.

版本列表:

  1. 0.10.4 - August 14, 2018 (1.2 MB)
  2. 0.10.3 - August 13, 2018 (1.2 MB)
  3. 0.10.2 - August 12, 2018 (1.2 MB)
  4. 0.10.1 - August 08, 2018 (1.2 MB)
  5. 0.10.0 - August 08, 2018 (1.2 MB)
显示所有 (29 个版本)

Runtime 依赖关系 (6):

  • asciidoctor ~> 1.5.7
  • iev ~> 0.2.0
  • isodoc ~> 0.8.8
  • metanorma-standoc ~> 0.0.1
  • relaton ~> 0.1.3
  • ruby-jing >= 0
  • Development 依赖关系 (12):

  • bundler ~> 1.15
  • byebug >= 0
  • equivalent-xml ~> 0.6
  • guard ~> 2.14
  • guard-rspec ~> 4.7
  • isobib ~> 0.2.0
  • metanorma ~> 0.2.6
  • rake ~> 12.0
  • rspec ~> 3.6
  • rubocop ~> 0.50
  • simplecov ~> 0.15
  • timecop ~> 0.9
  • 所有者:

    作者:

    • Ribose Inc.

    SHA 256 checksum:

    f274cc2e70d8d577319551e8b640b131c78efd06c30d3901f1757dbf80d77286

    下载总次数 11,956

    这个版本 581

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    BSD-2-Clause

    需要的 Ruby 版本: >= 2.3.0

    相关链接: