RubyGems Navigation menu

asciidoctor-iso 0.10.3

asciidoctor-iso lets you write ISO standards in AsciiDoc syntax. This gem is in active development.

Versions:

  1. 0.10.4 - August 14, 2018 (1.2 MB)
  2. 0.10.3 - August 13, 2018 (1.2 MB)
  3. 0.10.2 - August 12, 2018 (1.21 MB)
  4. 0.10.1 - August 08, 2018 (1.22 MB)
  5. 0.10.0 - August 08, 2018 (1.22 MB)
Show all versions (29 total)

Runtime Dependencies (6):

  • asciidoctor ~> 1.5.7
  • iev ~> 0.2.0
  • isodoc ~> 0.8.8
  • metanorma-standoc ~> 0.0.1
  • relaton ~> 0.1.3
  • ruby-jing >= 0
  • Development Dependencies (12):

  • bundler ~> 1.15
  • byebug >= 0
  • equivalent-xml ~> 0.6
  • guard ~> 2.14
  • guard-rspec ~> 4.7
  • isobib ~> 0.2.0
  • metanorma ~> 0.2.6
  • rake ~> 12.0
  • rspec ~> 3.6
  • rubocop ~> 0.50
  • simplecov ~> 0.15
  • timecop ~> 0.9
  • Owners:

    Authors:

    • Ribose Inc.

    SHA 256 checksum:

    12e104f773a06cd46b0a85930fdad71bf7c09cf28de69ff920c71fecb7517f08

    Total downloads 11,674

    For this version 404

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    BSD-2-Clause

    Required Ruby Version: >= 2.3.0

    Links: