RubyGems Navigation menu

array_enum 1.4.0

Extension for ActiveRecord that adds support for PostgreSQL array columns, mapping string values to integers.

版本列表:

  1. 1.4.0 - January 05, 2022 (9.5 KB)
  2. 1.3.0 - June 07, 2021 (9.0 KB)
  3. 1.2.0 - September 05, 2019 (9.0 KB)
  4. 1.1.0 - June 25, 2019 (8.5 KB)
  5. 1.0.1 - January 10, 2019 (8.5 KB)
显示所有 (7 个版本)

Runtime 依赖关系 (1):

Development 依赖关系 (5):

  • activerecord >= 0
  • bundler >= 1.17
  • minitest >= 5.0
  • pg >= 0
  • rake >= 10.0
  • 所有者:

    Pushed by:

    作者:

    • Wojciech Wnętrzak

    SHA 256 checksum:

    ac50adbdd6edd1b4a1d622357d219750ea3c1b6560602ec7b11eed3b5835f328

    下载总次数 492,966

    这个版本 91,792

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本: >= 2.3

    相关链接: