RubyGems Navigation menu

array_enum 1.4.0

Extension for ActiveRecord that adds support for PostgreSQL array columns, mapping string values to integers.

Versions:

  1. 1.4.0 - January 05, 2022 (9.5 KB)
  2. 1.3.0 - June 07, 2021 (9 KB)
  3. 1.2.0 - September 05, 2019 (9 KB)
  4. 1.1.0 - June 25, 2019 (8.5 KB)
  5. 1.0.1 - January 10, 2019 (8.5 KB)
Show all versions (7 total)

Runtime Dependencies (1):

Development Dependencies (5):

  • activerecord >= 0
  • bundler >= 1.17
  • minitest >= 5.0
  • pg >= 0
  • rake >= 10.0
  • Owners:

    Pushed by:

    Authors:

    • Wojciech Wnętrzak

    SHA 256 checksum:

    ac50adbdd6edd1b4a1d622357d219750ea3c1b6560602ec7b11eed3b5835f328

    Total downloads 458,342

    For this version 66,852

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.3

    Links: