RubyGems Navigation menu

arel-helpers 2.11.0

Useful tools to help construct database queries with ActiveRecord and Arel.

Versões:

  1. 2.11.0 - December 21, 2019 (12,5 KB)
  2. 2.10.0 - July 31, 2019 (12 KB)
  3. 2.9.1 - June 11, 2019 (12 KB)
  4. 2.9.0 - June 11, 2019 (12 KB)
  5. 2.8.0 - August 16, 2018 (12 KB)
Mostrar todas as versões (20)

Runtime Dependencies (1):

  • activerecord >= 3.1.0, < 7
  • Development Dependencies (3):

  • rake ~> 10.0
  • rr ~> 1.0
  • rspec ~> 2.11
  • Donos:

    Pushed by:

    Autores:

    • Cameron Dutro

    SHA 256 checksum:

    57d7b06e47efdb3d00a4e1159fdfbee20e2d237d61786fc6d6eaa6a8b2d1399a

    Total de downloads 2.369.181

    Desta versão 499.169

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licença:

    MIT

    Versão Requerida do Ruby: >= 0

    Links: